aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
Diffstat (limited to 'include')
-rw-r--r--include/prereq-build.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index cbfc62397e..8d9140a2d2 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -142,9 +142,9 @@ $(eval $(call SetupHostCommand,perl,Please install Perl 5.x, \
perl --version | grep "perl.*v5"))
$(eval $(call SetupHostCommand,python,Please install Python 2.x, \
- python2.7 -V 2>&1 | grep Python, \
- python2 -V 2>&1 | grep Python, \
- python -V 2>&1 | grep Python))
+ python2.7 -V 2>&1 | grep 'Python 2.7', \
+ python2 -V 2>&1 | grep 'Python 2', \
+ python -V 2>&1 | grep 'Python 2'))
$(eval $(call SetupHostCommand,git,Please install Git (git-core) >= 1.7.12.2, \
git --exec-path | xargs -I % -- grep -q -- --recursive %/git-submodule))