aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
Diffstat (limited to 'include')
-rw-r--r--include/image-commands.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/image-commands.mk b/include/image-commands.mk
index 555a9e5906..9ec3a84884 100644
--- a/include/image-commands.mk
+++ b/include/image-commands.mk
@@ -133,7 +133,7 @@ define Build/lzma-no-dict
endef
define Build/gzip
- gzip -9n -c $@ $(1) > $@.new
+ gzip --force -9n -c $@ $(1) > $@.new
@mv $@.new $@
endef