aboutsummaryrefslogtreecommitdiffstats
path: root/include/version.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/version.mk')
-rw-r--r--include/version.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/version.mk b/include/version.mk
index a21bf25c7f..1a0d3c990b 100644
--- a/include/version.mk
+++ b/include/version.mk
@@ -31,7 +31,7 @@ qstrip_escape=$(subst ','\'',$(call qstrip,$(1)))
sanitize = $(call tolower,$(subst _,-,$(subst $(space),-,$(1))))
VERSION_NUMBER:=$(call qstrip_escape,$(CONFIG_VERSION_NUMBER))
-VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),CURRENT)
+VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),SNAPSHOT)
VERSION_CODE:=$(call qstrip_escape,$(CONFIG_VERSION_CODE))
VERSION_CODE:=$(if $(VERSION_CODE),$(VERSION_CODE),$(REVISION))