aboutsummaryrefslogtreecommitdiffstats
path: root/include/unpack.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/unpack.mk')
-rw-r--r--include/unpack.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/unpack.mk b/include/unpack.mk
index 41ff439242..a139827490 100644
--- a/include/unpack.mk
+++ b/include/unpack.mk
@@ -7,7 +7,7 @@
HOST_TAR:=$(TAR)
TAR_CMD=$(HOST_TAR) -C $(1)/.. $(TAR_OPTIONS)
-UNZIP_CMD=unzip -d $(1)/.. $(DL_DIR)/$(PKG_SOURCE)
+UNZIP_CMD=unzip -q -d $(1)/.. $(DL_DIR)/$(PKG_SOURCE)
ifeq ($(PKG_SOURCE),)
PKG_UNPACK ?= true