aboutsummaryrefslogtreecommitdiffstats
path: root/include/u-boot.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/u-boot.mk')
-rw-r--r--include/u-boot.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/include/u-boot.mk b/include/u-boot.mk
index 4993eb6a06..de62923352 100644
--- a/include/u-boot.mk
+++ b/include/u-boot.mk
@@ -76,7 +76,8 @@ DTC=$(wildcard $(LINUX_DIR)/scripts/dtc/dtc)
define Build/Compile/U-Boot
+$(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
CROSS_COMPILE=$(TARGET_CROSS) \
- $(if $(DTC),DTC="$(DTC)")
+ $(if $(DTC),DTC="$(DTC)") \
+ $(UBOOT_MAKE_FLAGS)
endef
define BuildPackage/U-Boot/Defaults