aboutsummaryrefslogtreecommitdiffstats
path: root/include/toplevel.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/toplevel.mk')
-rw-r--r--include/toplevel.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/include/toplevel.mk b/include/toplevel.mk
index 2fda7ed223..328214be1b 100644
--- a/include/toplevel.mk
+++ b/include/toplevel.mk
@@ -50,6 +50,7 @@ space:= $(empty) $(empty)
path:=$(subst :,$(space),$(PATH))
path:=$(filter-out .%,$(path))
path:=$(subst $(space),:,$(path))
+export ORIG_PATH:=$(if $(ORIG_PATH),$(ORIG_PATH),$(PATH))
export PATH:=$(path)
export STAGING_DIR_HOST:=$(if $(STAGING_DIR),$(abspath $(STAGING_DIR)/../host),$(TOPDIR)/staging_dir/host)