aboutsummaryrefslogtreecommitdiffstats
path: root/include/target.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/target.mk')
-rw-r--r--include/target.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/target.mk b/include/target.mk
index 0f3145df59..eca218e0b3 100644
--- a/include/target.mk
+++ b/include/target.mk
@@ -232,8 +232,8 @@ ifeq ($(DUMP),1)
CPU_CFLAGS_mpcore = -march=armv6k -mtune=mpcore
CPU_CFLAGS_xscale = -march=armv5te -mtune=xscale
ifneq ($(CONFIG_SOFT_FLOAT),)
- CPU_CFLAGS_vfp = -mfpu=vfp -mfloat-abi=softfp
- CPU_CFLAGS_vfpv3 = -mfpu=vfpv3-d16 -mfloat-abi=softfp
+ CPU_CFLAGS_vfp = -mfpu=vfp
+ CPU_CFLAGS_vfpv3 = -mfpu=vfpv3-d16
endif
endif
ifeq ($(ARCH),powerpc)