aboutsummaryrefslogtreecommitdiffstats
path: root/include/quilt.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/quilt.mk')
-rw-r--r--include/quilt.mk2
1 files changed, 2 insertions, 0 deletions
diff --git a/include/quilt.mk b/include/quilt.mk
index 796e7160c4..88f84f8cff 100644
--- a/include/quilt.mk
+++ b/include/quilt.mk
@@ -64,6 +64,7 @@ ifneq ($(PKG_BUILD_DIR),)
ifneq ($(QUILT),)
STAMP_CHECKED:=$(PKG_BUILD_DIR)/.quilt_checked
override CONFIG_AUTOREBUILD=
+ override CONFIG_AUTOREMOVE=
quilt-check: $(STAMP_CHECKED)
endif
endif
@@ -73,6 +74,7 @@ ifneq ($(HOST_BUILD_DIR),)
ifneq ($(HOST_QUILT),)
HOST_STAMP_CHECKED:=$(HOST_BUILD_DIR)/.quilt_checked
override CONFIG_AUTOREBUILD=
+ override CONFIG_AUTOREMOVE=
host-quilt-check: $(HOST_STAMP_CHECKED)
endif
endif