aboutsummaryrefslogtreecommitdiffstats
path: root/include/prereq.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/prereq.mk')
-rw-r--r--include/prereq.mk12
1 files changed, 0 insertions, 12 deletions
diff --git a/include/prereq.mk b/include/prereq.mk
index 89660d323d..5646b24efa 100644
--- a/include/prereq.mk
+++ b/include/prereq.mk
@@ -77,18 +77,6 @@ define RequireCHeader
$$(eval $$(call Require,$(1),$(2)))
endef
-define CleanupPython2
- define Require/python2-cleanup
- if [ -f "$(STAGING_DIR_HOST)/bin/python" ] && \
- $(STAGING_DIR_HOST)/bin/python -V 2>&1 | \
- grep -q 'Python 2'; then \
- rm $(STAGING_DIR_HOST)/bin/python; \
- fi
- endef
-
- $$(eval $$(call Require,python2-cleanup))
-endef
-
define QuoteHostCommand
'$(subst ','"'"',$(strip $(1)))'
endef