aboutsummaryrefslogtreecommitdiffstats
path: root/include/prereq.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/prereq.mk')
-rw-r--r--include/prereq.mk4
1 files changed, 4 insertions, 0 deletions
diff --git a/include/prereq.mk b/include/prereq.mk
index 8e5490ccff..4a55c89ffc 100644
--- a/include/prereq.mk
+++ b/include/prereq.mk
@@ -5,6 +5,9 @@
# See /LICENSE for more information.
#
+ifneq ($(__prereq_inc),1)
+__prereq_inc:=1
+
prereq:
if [ -f $(TMP_DIR)/.prereq-error ]; then \
echo; \
@@ -15,6 +18,7 @@ prereq:
fi
.SILENT: prereq
+endif
define Require
export PREREQ_CHECK=1