aboutsummaryrefslogtreecommitdiffstats
path: root/include/prereq-build.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/prereq-build.mk')
-rw-r--r--include/prereq-build.mk4
1 files changed, 4 insertions, 0 deletions
diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index 67993cf7e3..e1687da370 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -190,6 +190,10 @@ $(eval $(call TestHostCommand,python3-distutils, \
Please install the Python3 distutils module, \
$(STAGING_DIR_HOST)/bin/python3 -c 'from distutils import util'))
+$(eval $(call TestHostCommand,python3-stdlib, \
+ Please install the Python3 stdlib module, \
+ $(STAGING_DIR_HOST)/bin/python3 -c 'import ntpath'))
+
$(eval $(call SetupHostCommand,file,Please install the 'file' package, \
file --version 2>&1 | grep file))