aboutsummaryrefslogtreecommitdiffstats
path: root/include/prereq-build.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/prereq-build.mk')
-rw-r--r--include/prereq-build.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index e1918f0027..4a8c2b063a 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -177,7 +177,8 @@ $(eval $(call TestHostCommand,python3-distutils, \
$(STAGING_DIR_HOST)/bin/python3 -c 'import distutils'))
$(eval $(call SetupHostCommand,git,Please install Git (git-core) >= 1.7.12.2, \
- git --exec-path | xargs -I % -- grep -q -- --recursive %/git-submodule))
+ git --exec-path | xargs -I % -- grep -q -- --recursive %/git-submodule, \
+ git submodule --help | grep -- --recursive))
$(eval $(call SetupHostCommand,file,Please install the 'file' package, \
file --version 2>&1 | grep file))