aboutsummaryrefslogtreecommitdiffstats
path: root/include/prereq-build.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/prereq-build.mk')
-rw-r--r--include/prereq-build.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index 9242407b18..750d334716 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -186,7 +186,7 @@ $(eval $(call SetupHostCommand,rsync,Please install 'rsync', \
rsync --version </dev/null))
$(eval $(call SetupHostCommand,which,Please install 'which', \
- which which | grep which))
+ env which which | grep which))
$(STAGING_DIR_HOST)/bin/mkhash: $(SCRIPT_DIR)/mkhash.c
mkdir -p $(dir $@)