aboutsummaryrefslogtreecommitdiffstats
path: root/include/prereq-build.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/prereq-build.mk')
-rw-r--r--include/prereq-build.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index 8b6413564d..d28432f726 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -159,7 +159,7 @@ $(eval $(call SetupHostCommand,python,Please install Python >= 3.5, \
python3.7 -V 2>&1 | grep 'Python 3', \
python3.6 -V 2>&1 | grep 'Python 3', \
python3.5 -V 2>&1 | grep 'Python 3', \
- python3 -V 2>&1 | grep -E 'Python 3\.[5-9]\.?'))
+ python3 -V 2>&1 | grep -E 'Python 3\.([5-9]|10)\.?'))
$(eval $(call SetupHostCommand,python3,Please install Python >= 3.5, \
python3.10 -V 2>&1 | grep 'Python 3', \
@@ -168,7 +168,7 @@ $(eval $(call SetupHostCommand,python3,Please install Python >= 3.5, \
python3.7 -V 2>&1 | grep 'Python 3', \
python3.6 -V 2>&1 | grep 'Python 3', \
python3.5 -V 2>&1 | grep 'Python 3', \
- python3 -V 2>&1 | grep -E 'Python 3\.[5-9]\.?'))
+ python3 -V 2>&1 | grep -E 'Python 3\.([5-9]|10)\.?'))
$(eval $(call TestHostCommand,python3-distutils, \
Please install the Python3 distutils module, \