aboutsummaryrefslogtreecommitdiffstats
path: root/include/prereq-build.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/prereq-build.mk')
-rw-r--r--include/prereq-build.mk4
1 files changed, 3 insertions, 1 deletions
diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index 538aee58fe..623881c93f 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -182,7 +182,9 @@ $(eval $(call SetupHostCommand,rsync,Please install 'rsync', \
rsync --version </dev/null))
$(eval $(call SetupHostCommand,which,Please install 'which', \
- which which | grep which))
+ /usr/bin/which which, \
+ /bin/which which, \
+ which which))
$(STAGING_DIR_HOST)/bin/mkhash: $(SCRIPT_DIR)/mkhash.c
mkdir -p $(dir $@)