aboutsummaryrefslogtreecommitdiffstats
path: root/include/prereq-build.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/prereq-build.mk')
-rw-r--r--include/prereq-build.mk5
1 files changed, 3 insertions, 2 deletions
diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index bac5fdc84c..72875aef4e 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -138,9 +138,10 @@ $(eval $(call SetupHostCommand,bzip2,Please install 'bzip2', \
$(eval $(call SetupHostCommand,wget,Please install GNU 'wget', \
wget --version | grep GNU))
-$(eval $(call SetupHostCommand,gtime,Please install GNU 'time', \
+$(eval $(call SetupHostCommand,time,Please install GNU 'time' or BusyBox 'time', \
gtime --version 2>&1 | grep GNU, \
- time --version 2>&1 | grep GNU))
+ time --version 2>&1 | grep GNU, \
+ busybox time 2>&1 | grep BusyBox))
$(eval $(call SetupHostCommand,perl,Please install Perl 5.x, \
perl --version | grep "perl.*v5"))