aboutsummaryrefslogtreecommitdiffstats
path: root/include/package.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/package.mk')
-rw-r--r--include/package.mk11
1 files changed, 0 insertions, 11 deletions
diff --git a/include/package.mk b/include/package.mk
index 0c8886c784..591816b755 100644
--- a/include/package.mk
+++ b/include/package.mk
@@ -125,17 +125,6 @@ define Build/Compile
$(call Build/Compile/Default,)
endef
-define Build/Compile/PyMod
- ( cd $(PKG_BUILD_DIR); \
- CFLAGS="$(TARGET_CFLAGS)" \
- CPPFLAGS="$(TARGET_CPPFLAGS)" \
- LDFLAGS="$(TARGET_LDFLAGS)" \
- $(1) \
- $(STAGING_DIR)/usr/bin/hostpython ./setup.py $(2) \
- --prefix="$(PKG_INSTALL_DIR)/usr" \
- )
-endef
-
$(PACKAGE_DIR):
mkdir -p $@