aboutsummaryrefslogtreecommitdiffstats
path: root/include/package-ipkg.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/package-ipkg.mk')
-rw-r--r--include/package-ipkg.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/package-ipkg.mk b/include/package-ipkg.mk
index bf508fb493..9e2717e788 100644
--- a/include/package-ipkg.mk
+++ b/include/package-ipkg.mk
@@ -161,8 +161,8 @@ $$(call addfield,Depends,$$(Package/$(1)/DEPENDS)
)$$(call addfield,Provides,$$(call mergelist,$(PROVIDES))
)$$(call addfield,Alternatives,$$(call mergelist,$(ALTERNATIVES))
)$$(call addfield,Source,$(SOURCE)
-)$$(call addfield,License,$$(PKG_LICENSE)
-)$$(call addfield,LicenseFiles,$$(PKG_LICENSE_FILES)
+)$$(call addfield,License,$(LICENSE)
+)$$(call addfield,LicenseFiles,$(LICENSE_FILES)
)$$(call addfield,Section,$(SECTION)
)$$(call addfield,Require-User,$(USERID)
)$(if $(filter hold,$(PKG_FLAGS)),Status: unknown hold not-installed