aboutsummaryrefslogtreecommitdiffstats
path: root/include/kernel.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/kernel.mk')
-rw-r--r--include/kernel.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/include/kernel.mk b/include/kernel.mk
index 57185c5fd3..3fa9b89c20 100644
--- a/include/kernel.mk
+++ b/include/kernel.mk
@@ -155,6 +155,7 @@ define KernelPackage
DESCRIPTION:=$(DESCRIPTION)
EXTRA_DEPENDS:=kernel (=$(LINUX_VERSION)-$(LINUX_RELEASE)-$(LINUX_VERMAGIC))
VERSION:=$(LINUX_VERSION)$(if $(PKG_VERSION),+$(PKG_VERSION))-$(if $(PKG_RELEASE),$(PKG_RELEASE),$(LINUX_RELEASE))
+ PACKAGE_SUBDIR:=kernel
$(call KernelPackage/$(1))
$(call KernelPackage/$(1)/$(BOARD))
endef