aboutsummaryrefslogtreecommitdiffstats
path: root/include/image-commands.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/image-commands.mk')
-rw-r--r--include/image-commands.mk5
1 files changed, 5 insertions, 0 deletions
diff --git a/include/image-commands.mk b/include/image-commands.mk
index 074e40e4e8..15084093d2 100644
--- a/include/image-commands.mk
+++ b/include/image-commands.mk
@@ -306,6 +306,11 @@ define Build/fit
@mv $@.new $@
endef
+define Build/libdeflate-gzip
+ $(STAGING_DIR_HOST)/bin/libdeflate-gzip -f -12 -c $@ $(1) > $@.new
+ @mv $@.new $@
+endef
+
define Build/gzip
$(STAGING_DIR_HOST)/bin/gzip -f -9n -c $@ $(1) > $@.new
@mv $@.new $@