aboutsummaryrefslogtreecommitdiffstats
path: root/include/image-commands.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/image-commands.mk')
-rw-r--r--include/image-commands.mk4
1 files changed, 4 insertions, 0 deletions
diff --git a/include/image-commands.mk b/include/image-commands.mk
index 913e1c2411..158af853a5 100644
--- a/include/image-commands.mk
+++ b/include/image-commands.mk
@@ -196,6 +196,10 @@ define Build/check-size
}
endef
+define Build/copy-file
+ cat "$(1)" > "$@"
+endef
+
define Build/elecom-product-header
$(eval product=$(word 1,$(1)))
$(eval fw=$(if $(word 2,$(1)),$(word 2,$(1)),$@))