aboutsummaryrefslogtreecommitdiffstats
path: root/include/image-commands.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/image-commands.mk')
-rw-r--r--include/image-commands.mk7
1 files changed, 0 insertions, 7 deletions
diff --git a/include/image-commands.mk b/include/image-commands.mk
index 7a370034c8..9281b91990 100644
--- a/include/image-commands.mk
+++ b/include/image-commands.mk
@@ -275,13 +275,6 @@ define Build/check-size
}
endef
-define Build/check-kernel-size
- @[ $$(($(subst k,* 1024,$(subst m, * 1024k,$(1))))) -ge "$$(stat -c%s $(IMAGE_KERNEL))" ] || { \
- echo "WARNING: Kernel for $@ is too big > $(1)" >&2; \
- rm -f $@; \
- }
-endef
-
define Build/combined-image
-sh $(TOPDIR)/scripts/combined-image.sh \
"$(IMAGE_KERNEL)" \