aboutsummaryrefslogtreecommitdiffstats
path: root/include/image-commands.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/image-commands.mk')
-rw-r--r--include/image-commands.mk3
1 files changed, 1 insertions, 2 deletions
diff --git a/include/image-commands.mk b/include/image-commands.mk
index 8251a81400..06c084c48b 100644
--- a/include/image-commands.mk
+++ b/include/image-commands.mk
@@ -230,8 +230,7 @@ define Build/append-uboot
endef
define Build/pad-to
- dd if=$@ of=$@.new bs=$(1) conv=sync
- mv $@.new $@
+ $(call Image/pad-to,$@,$(1))
endef
define Build/pad-extra