aboutsummaryrefslogtreecommitdiffstats
path: root/include/image-commands.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/image-commands.mk')
-rw-r--r--include/image-commands.mk4
1 files changed, 4 insertions, 0 deletions
diff --git a/include/image-commands.mk b/include/image-commands.mk
index e0322080e9..395e31f994 100644
--- a/include/image-commands.mk
+++ b/include/image-commands.mk
@@ -186,6 +186,10 @@ define Build/append-ubi
rm $@.tmp
endef
+define Build/append-uboot
+ dd if=$(UBOOT_PATH) >> $@
+endef
+
define Build/pad-to
dd if=$@ of=$@.new bs=$(1) conv=sync
mv $@.new $@