aboutsummaryrefslogtreecommitdiffstats
path: root/include/feeds.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/feeds.mk')
-rw-r--r--include/feeds.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/feeds.mk b/include/feeds.mk
index 2ff57e5762..054b5aa796 100644
--- a/include/feeds.mk
+++ b/include/feeds.mk
@@ -10,7 +10,7 @@
FEEDS_INSTALLED:=$(notdir $(wildcard $(TOPDIR)/package/feeds/*))
FEEDS_AVAILABLE:=$(sort $(FEEDS_INSTALLED) $(shell $(SCRIPT_DIR)/feeds list -n))
-FEEDS_ENABLED:=$(foreach feed,$(FEEDS_INSTALLED),$(if $(CONFIG_FEED_$(feed)),$(feed)))
+FEEDS_ENABLED:=$(foreach feed,$(FEEDS_AVAILABLE),$(if $(CONFIG_FEED_$(feed)),$(feed)))
FEEDS_DISABLED:=$(filter-out $(FEEDS_ENABLED),$(FEEDS_AVAILABLE))
PACKAGE_SUBDIRS=$(PACKAGE_DIR)