aboutsummaryrefslogtreecommitdiffstats
path: root/include/feeds.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/feeds.mk')
-rw-r--r--include/feeds.mk4
1 files changed, 4 insertions, 0 deletions
diff --git a/include/feeds.mk b/include/feeds.mk
index c79c941ffa..2ff57e5762 100644
--- a/include/feeds.mk
+++ b/include/feeds.mk
@@ -25,6 +25,10 @@ endif
PACKAGE_DIR_ALL := $(TOPDIR)/staging_dir/packages/$(BOARD)
+opkg_package_files = $(wildcard \
+ $(foreach dir,$(PACKAGE_SUBDIRS), \
+ $(foreach pkg,$(1), $(dir)/$(pkg)_*.ipk)))
+
PKG_CONFIG_DEPENDS += \
CONFIG_PER_FEED_REPO \
CONFIG_PER_FEED_REPO_ADD_DISABLED \