aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/kernel/linux/modules/hwmon.mk2
-rw-r--r--package/kernel/linux/modules/input.mk4
-rw-r--r--package/kernel/linux/modules/netdevices.mk2
-rw-r--r--package/kernel/linux/modules/sound.mk2
-rw-r--r--target/linux/ramips/modules.mk2
5 files changed, 6 insertions, 6 deletions
diff --git a/package/kernel/linux/modules/hwmon.mk b/package/kernel/linux/modules/hwmon.mk
index 31836fbceb..c0a477856e 100644
--- a/package/kernel/linux/modules/hwmon.mk
+++ b/package/kernel/linux/modules/hwmon.mk
@@ -324,7 +324,7 @@ define KernelPackage/pmbus-zl6100
$(call AddDepends/hwmon, +kmod-pmbus-core)
endef
-define KernelPackage/hwmon-sht21/description
+define KernelPackage/pmbus-zl6100/description
Kernel module for Intersil / Zilker Labs ZL6100 and
compatible digital DC-DC controllers
endef
diff --git a/package/kernel/linux/modules/input.mk b/package/kernel/linux/modules/input.mk
index 99257b6725..8c5eaf5549 100644
--- a/package/kernel/linux/modules/input.mk
+++ b/package/kernel/linux/modules/input.mk
@@ -119,7 +119,7 @@ define KernelPackage/input-gpio-encoder
AUTOLOAD:=$(call AutoProbe,rotary_encoder)
endef
-define KernelPackage/gpio-encoder/description
+define KernelPackage/input-gpio-encoder/description
Kernel module to use rotary encoders connected to GPIO pins
endef
@@ -166,7 +166,7 @@ define KernelPackage/input-matrixkmap
AUTOLOAD:=$(call AutoProbe,matrix-keymap)
endef
-define KernelPackage/input-matrix/description
+define KernelPackage/input-matrixkmap/description
Kernel module support for input matrix devices
endef
diff --git a/package/kernel/linux/modules/netdevices.mk b/package/kernel/linux/modules/netdevices.mk
index 2854ce31fa..9fd051deca 100644
--- a/package/kernel/linux/modules/netdevices.mk
+++ b/package/kernel/linux/modules/netdevices.mk
@@ -326,7 +326,7 @@ define KernelPackage/switch-rtl8366-smi
AUTOLOAD:=$(call AutoLoad,42,rtl8366_smi)
endef
-define KernelPackage/switch-rtl8366_smi/description
+define KernelPackage/switch-rtl8366-smi/description
Realtek RTL8366 series SMI switch interface support
endef
diff --git a/package/kernel/linux/modules/sound.mk b/package/kernel/linux/modules/sound.mk
index 8cea4c4a7b..a49ba6da6a 100644
--- a/package/kernel/linux/modules/sound.mk
+++ b/package/kernel/linux/modules/sound.mk
@@ -281,7 +281,7 @@ define KernelPackage/sound-dummy
AUTOLOAD:=$(call AutoLoad,32,snd-dummy)
endef
-define KernelPackage/sound_dummy/description
+define KernelPackage/sound-dummy/description
Dummy sound device for Alsa when no hardware present
endef
diff --git a/target/linux/ramips/modules.mk b/target/linux/ramips/modules.mk
index b604110b1e..89bdc6c95c 100644
--- a/target/linux/ramips/modules.mk
+++ b/target/linux/ramips/modules.mk
@@ -20,7 +20,7 @@ define KernelPackage/pwm-mediatek-ramips
AUTOLOAD:=$(call AutoProbe,pwm-mediatek-ramips)
endef
-define KernelPackage/pwm-mediatek/description
+define KernelPackage/pwm-mediatek-ramips/description
Kernel modules for MediaTek Pulse Width Modulator
endef