aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--feeds.conf.default2
-rw-r--r--include/version.mk4
-rw-r--r--package/base-files/image-config.in2
3 files changed, 4 insertions, 4 deletions
diff --git a/feeds.conf.default b/feeds.conf.default
index 13adba71e3..c9a196c734 100644
--- a/feeds.conf.default
+++ b/feeds.conf.default
@@ -1,4 +1,4 @@
-src-svn packages svn://svn.openwrt.org/openwrt/branches/packages_12.09
+src-svn packages svn://svn.openwrt.org/openwrt/branches/packages_12.09.1
src-svn xwrt http://x-wrt.googlecode.com/svn/trunk/package
src-svn luci http://svn.luci.subsignal.org/luci/branches/luci-0.11/contrib/package
src-git routing git://github.com/openwrt-routing/packages.git;for-12.09.x
diff --git a/include/version.mk b/include/version.mk
index 148903e7c5..b9807e4b74 100644
--- a/include/version.mk
+++ b/include/version.mk
@@ -15,7 +15,7 @@ PKG_CONFIG_DEPENDS += \
CONFIG_VERSION_DIST
VERSION_NUMBER:=$(call qstrip,$(CONFIG_VERSION_NUMBER))
-VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),12.09)
+VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),12.09.1)
VERSION_CODE:=$(call qstrip,$(CONFIG_VERSION_NUMBER))
VERSION_CODE:=$(if $(VERSION_CODE),$(VERSION_CODE),Attitude Adjustment)
@@ -24,7 +24,7 @@ VERSION_NICK:=$(call qstrip,$(CONFIG_VERSION_NICK))
VERSION_NICK:=$(if $(VERSION_NICK),$(VERSION_NICK),$(RELEASE))
VERSION_REPO:=$(call qstrip,$(CONFIG_VERSION_REPO))
-VERSION_REPO:=$(if $(VERSION_REPO),$(VERSION_REPO),http://downloads.openwrt.org/attitude_adjustment/12.09/%S/packages)
+VERSION_REPO:=$(if $(VERSION_REPO),$(VERSION_REPO),http://downloads.openwrt.org/attitude_adjustment/12.09.1/%S/packages)
VERSION_DIST:=$(call qstrip,$(CONFIG_VERSION_DIST))
VERSION_DIST:=$(if $(VERSION_DIST),$(VERSION_DIST),OpenWrt)
diff --git a/package/base-files/image-config.in b/package/base-files/image-config.in
index 07e1db60d7..137135634b 100644
--- a/package/base-files/image-config.in
+++ b/package/base-files/image-config.in
@@ -169,7 +169,7 @@ menuconfig VERSIONOPT
config VERSION_REPO
string
prompt "Release repository" if VERSIONOPT
- default "http://downloads.openwrt.org/attitude_adjustment/12.09/%S/packages" if VERSIONOPT
+ default "http://downloads.openwrt.org/attitude_adjustment/12.09.1/%S/packages" if VERSIONOPT
help
This is the repository address embedded in the image, it defaults
to the trunk snapshot repo; the url may contain the following placeholders: