aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--config/Config-images.in2
-rw-r--r--target/linux/armvirt/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/config/Config-images.in b/config/Config-images.in
index 396f1dd3e3..d92c31ec5f 100644
--- a/config/Config-images.in
+++ b/config/Config-images.in
@@ -267,7 +267,7 @@ menu "Target Images"
config VMDK_IMAGES
bool "Build VMware image files (VMDK)"
- depends on TARGET_x86
+ depends on TARGET_x86 || TARGET_armvirt
depends on GRUB_IMAGES || GRUB_EFI_IMAGES
select PACKAGE_kmod-e1000
diff --git a/target/linux/armvirt/Makefile b/target/linux/armvirt/Makefile
index 34e032fe9e..04ff914b96 100644
--- a/target/linux/armvirt/Makefile
+++ b/target/linux/armvirt/Makefile
@@ -7,7 +7,7 @@ include $(TOPDIR)/rules.mk
BOARD:=armvirt
BOARDNAME:=QEMU ARM Virtual Machine
FEATURES:=fpu pci pcie rtc usb boot-part rootfs-part
-FEATURES+=cpiogz ext4 ramdisk squashfs targz
+FEATURES+=cpiogz ext4 ramdisk squashfs targz vmdk
KERNEL_PATCHVER:=5.15