aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/ipq40xx/image/generic.mk2
1 files changed, 2 insertions, 0 deletions
diff --git a/target/linux/ipq40xx/image/generic.mk b/target/linux/ipq40xx/image/generic.mk
index a0ad63cfce..4302f5ec22 100644
--- a/target/linux/ipq40xx/image/generic.mk
+++ b/target/linux/ipq40xx/image/generic.mk
@@ -132,6 +132,7 @@ define Device/8dev_habanero-dvk
IMAGE_SIZE := 30976k
SOC := qcom-ipq4019
IMAGE/sysupgrade.bin := append-kernel | pad-to 64k | append-rootfs | pad-rootfs | check-size | append-metadata
+ DEVICE_PACKAGES := ipq-wifi-8dev_habanero
endef
TARGET_DEVICES += 8dev_habanero-dvk
@@ -141,6 +142,7 @@ define Device/8dev_jalapeno-common
BLOCKSIZE := 128k
PAGESIZE := 2048
SOC := qcom-ipq4018
+ DEVICE_PACKAGES := ipq-wifi-8dev_jalapeno
endef
define Device/8dev_jalapeno