aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--include/target.mk4
1 files changed, 3 insertions, 1 deletions
diff --git a/include/target.mk b/include/target.mk
index a2ceb7f783..64292138b7 100644
--- a/include/target.mk
+++ b/include/target.mk
@@ -223,7 +223,9 @@ ifeq ($(DUMP),1)
.PRECIOUS: $(TMP_CONFIG)
ifdef KERNEL_TESTING_PATCHVER
- FEATURES += testing-kernel
+ ifneq ($(KERNEL_TESTING_PATCHVER),$(KERNEL_PATCHVER))
+ FEATURES += testing-kernel
+ endif
endif
ifneq ($(CONFIG_OF),)
FEATURES += dt