aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--include/prereq.mk5
1 files changed, 5 insertions, 0 deletions
diff --git a/include/prereq.mk b/include/prereq.mk
index ada11a8701..88ed1f406a 100644
--- a/include/prereq.mk
+++ b/include/prereq.mk
@@ -114,6 +114,11 @@ define SetupHostCommand
find "$(STAGING_DIR_HOST)/stamp" | grep $(strip $(1)) && \
[ -x "$(STAGING_DIR_HOST)/bin/$(strip $(1))" ] && exit 0 \
;; \
+ *" -> /"*) \
+ ;; \
+ *" -> "*) \
+ [ -x "$(STAGING_DIR_HOST)/bin/$(strip $(1))" ] && exit 0 \
+ ;; \
esac; \
ln -sf "$$$$$$$$bin" "$(STAGING_DIR_HOST)/bin/$(strip $(1))"; \
exit 0; \