aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/bmips/image/Makefile2
-rw-r--r--target/linux/bmips/image/bcm6368.mk6
2 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/bmips/image/Makefile b/target/linux/bmips/image/Makefile
index 58685dec74..5ce026c584 100644
--- a/target/linux/bmips/image/Makefile
+++ b/target/linux/bmips/image/Makefile
@@ -313,7 +313,7 @@ define Device/bcm63xx-nand
DEVICE_PACKAGES += nand-utils
endef
-define Device/bcm63xx_netgear
+define Device/bcm63xx-netgear
$(Device/bcm63xx-cfe)
DEVICE_VENDOR := NETGEAR
IMAGES := factory.chk sysupgrade.bin
diff --git a/target/linux/bmips/image/bcm6368.mk b/target/linux/bmips/image/bcm6368.mk
index 82d7608fba..923701fd80 100644
--- a/target/linux/bmips/image/bcm6368.mk
+++ b/target/linux/bmips/image/bcm6368.mk
@@ -15,7 +15,7 @@ endef
TARGET_DEVICES += comtrend_vr-3025u
define Device/netgear_dgnd3700-v1
- $(Device/bcm63xx_netgear)
+ $(Device/bcm63xx-netgear)
DEVICE_VENDOR := NETGEAR
DEVICE_MODEL := DGND3700
DEVICE_VARIANT := v1
@@ -30,7 +30,7 @@ endef
TARGET_DEVICES += netgear_dgnd3700-v1
define Device/netgear_dgnd3800b
- $(Device/bcm63xx_netgear)
+ $(Device/bcm63xx-netgear)
DEVICE_VENDOR := NETGEAR
DEVICE_MODEL := DGND3800B
CFE_BOARD_ID := 96368MVWG
@@ -44,7 +44,7 @@ endef
TARGET_DEVICES += netgear_dgnd3800b
define Device/netgear_evg2000
- $(Device/bcm63xx_netgear)
+ $(Device/bcm63xx-netgear)
DEVICE_MODEL := EVG2000
CFE_BOARD_ID := 96369PVG
CHIP_ID := 6368