aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/kernel/linux/modules/crypto.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/kernel/linux/modules/crypto.mk b/package/kernel/linux/modules/crypto.mk
index f8af5f0a3b..83048e50d3 100644
--- a/package/kernel/linux/modules/crypto.mk
+++ b/package/kernel/linux/modules/crypto.mk
@@ -727,10 +727,10 @@ ifndef CONFIG_TARGET_x86_64
FILES+= \
$(LINUX_DIR)/arch/x86/crypto/twofish-i586.ko \
$(LINUX_DIR)/arch/x86/crypto/serpent-sse2-i586.ko \
- $(LINUX_DIR)/arch/x86/crypto/glue_helper.ko \
+ $(LINUX_DIR)/arch/x86/crypto/glue_helper.ko@lt5.12 \
$(LINUX_DIR)/crypto/cryptd.ko \
$(LINUX_DIR)/crypto/crypto_simd.ko
- AUTOLOAD+= $(call AutoLoad,10,cryptd glue_helper \
+ AUTOLOAD+= $(call AutoLoad,10,cryptd glue_helper@lt5.12 \
serpent-sse2-i586 twofish-i586 blowfish_generic)
endef
endif