aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--include/prereq-build.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index 0a023c2c6f..67993cf7e3 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -188,7 +188,7 @@ $(eval $(call SetupHostCommand,python3,Please install Python >= 3.6, \
$(eval $(call TestHostCommand,python3-distutils, \
Please install the Python3 distutils module, \
- $(STAGING_DIR_HOST)/bin/python3 -c 'import distutils'))
+ $(STAGING_DIR_HOST)/bin/python3 -c 'from distutils import util'))
$(eval $(call SetupHostCommand,file,Please install the 'file' package, \
file --version 2>&1 | grep file))