aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--config/Config-images.in2
-rw-r--r--target/linux/sunxi/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/config/Config-images.in b/config/Config-images.in
index 9f41c7feda..7f118030f2 100644
--- a/config/Config-images.in
+++ b/config/Config-images.in
@@ -296,7 +296,7 @@ menu "Target Images"
config TARGET_ROOTFS_PARTSIZE
int "Root filesystem partition size (in MiB)"
- depends on USES_ROOTFS_PART || TARGET_ROOTFS_EXT4FS || TARGET_sunxi || TARGET_uml
+ depends on USES_ROOTFS_PART || TARGET_ROOTFS_EXT4FS || TARGET_uml
default 104
help
Select the root filesystem partition size.
diff --git a/target/linux/sunxi/Makefile b/target/linux/sunxi/Makefile
index 1c94c6eaaf..682603341d 100644
--- a/target/linux/sunxi/Makefile
+++ b/target/linux/sunxi/Makefile
@@ -7,7 +7,7 @@ include $(TOPDIR)/rules.mk
ARCH:=arm
BOARD:=sunxi
BOARDNAME:=Allwinner A1x/A20/A3x/H3/H5/R40
-FEATURES:=fpu usb ext4 display rtc squashfs
+FEATURES:=fpu usb ext4 display rootfs-part rtc squashfs
SUBTARGETS:=cortexa8 cortexa7 cortexa53
KERNEL_PATCHVER:=5.10