aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/kernel/linux/modules/crypto.mk6
1 files changed, 4 insertions, 2 deletions
diff --git a/package/kernel/linux/modules/crypto.mk b/package/kernel/linux/modules/crypto.mk
index ed4e51079e..72ed6ca2fd 100644
--- a/package/kernel/linux/modules/crypto.mk
+++ b/package/kernel/linux/modules/crypto.mk
@@ -69,8 +69,10 @@ define KernelPackage/crypto-authenc
TITLE:=Combined mode wrapper for IPsec
DEPENDS:=+kmod-crypto-manager +kmod-crypto-null
KCONFIG:=CONFIG_CRYPTO_AUTHENC
- FILES:=$(LINUX_DIR)/crypto/authenc.ko
- AUTOLOAD:=$(call AutoLoad,09,authenc)
+ FILES:= \
+ $(LINUX_DIR)/crypto/authenc.ko \
+ $(LINUX_DIR)/crypto/authencesn.ko
+ AUTOLOAD:=$(call AutoLoad,09,authenc authencesn)
$(call AddDepends/crypto)
endef