aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--tools/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/Makefile b/tools/Makefile
index 681344a014..a13c2e82b5 100644
--- a/tools/Makefile
+++ b/tools/Makefile
@@ -87,7 +87,7 @@ endif
ifneq ($(CONFIG_CCACHE)$(CONFIG_SDK),)
$(foreach tool, $(filter-out xz zstd pkgconf patch ninja meson libressl cmake,$(tools-y)), $(eval $(curdir)/$(tool)/compile += $(curdir)/ccache/compile))
tools-y += ccache
-$(curdir)/ccache/compile := $(curdir)/zstd/compile
+$(curdir)/ccache/compile := $(curdir)/cmake/compile $(curdir)/zstd/compile
endif
# in case there is no patch tool on the host we need to make patch tool a