aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/network/ipv6/464xlat/Makefile2
-rwxr-xr-xpackage/network/ipv6/464xlat/files/464xlat.sh3
2 files changed, 4 insertions, 1 deletions
diff --git a/package/network/ipv6/464xlat/Makefile b/package/network/ipv6/464xlat/Makefile
index c792323235..ab09b1e6dd 100644
--- a/package/network/ipv6/464xlat/Makefile
+++ b/package/network/ipv6/464xlat/Makefile
@@ -1,7 +1,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=464xlat
-PKG_RELEASE:=12
+PKG_RELEASE:=13
PKG_SOURCE_DATE:=2018-01-16
PKG_MAINTAINER:=Hans Dedecker <dedeckeh@gmail.com>
diff --git a/package/network/ipv6/464xlat/files/464xlat.sh b/package/network/ipv6/464xlat/files/464xlat.sh
index c90ac1af59..dbe38b3cac 100755
--- a/package/network/ipv6/464xlat/files/464xlat.sh
+++ b/package/network/ipv6/464xlat/files/464xlat.sh
@@ -98,6 +98,9 @@ proto_464xlat_teardown() {
ip -6 rule del from all lookup local
ip -6 rule add from all lookup local pref 0
fi
+
+ # Kill conntracks SNATed to 192.0.0.1
+ echo 192.0.0.1 > /proc/net/nf_conntrack
}
proto_464xlat_init_config() {