aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/mvebu/image/cortexa9.mk4
1 files changed, 4 insertions, 0 deletions
diff --git a/target/linux/mvebu/image/cortexa9.mk b/target/linux/mvebu/image/cortexa9.mk
index d9738903fb..ac83e62e8a 100644
--- a/target/linux/mvebu/image/cortexa9.mk
+++ b/target/linux/mvebu/image/cortexa9.mk
@@ -66,6 +66,7 @@ define Device/cznic_turris-omnia
DEVICE_IMG_NAME = $$(2)
SUPPORTED_DEVICES += armada-385-turris-omnia
BOOT_SCRIPT := turris-omnia
+ DEFAULT := n
endef
TARGET_DEVICES += cznic_turris-omnia
@@ -114,6 +115,7 @@ define Device/linksys
IMAGE/factory.img := append-kernel | pad-to $$$$(KERNEL_SIZE) | \
append-ubi | pad-to $$$$(PAGESIZE)
KERNEL_SIZE := 6144k
+ DEFAULT := n
endef
define Device/linksys_wrt1200ac
@@ -194,6 +196,7 @@ define Device/linksys_wrt32x
KERNEL_SIZE := 6144k
KERNEL := kernel-bin | append-dtb
SUPPORTED_DEVICES += armada-385-linksys-venom linksys,venom
+ DEFAULT := y
endef
TARGET_DEVICES += linksys_wrt32x
@@ -299,5 +302,6 @@ define Device/solidrun_clearfog-pro-a1
UBOOT := clearfog-u-boot-spl.kwb
BOOT_SCRIPT := clearfog
SUPPORTED_DEVICES += armada-388-clearfog armada-388-clearfog-pro
+ DEFAULT := n
endef
TARGET_DEVICES += solidrun_clearfog-pro-a1