aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/boot/uboot-imx/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/package/boot/uboot-imx/Makefile b/package/boot/uboot-imx/Makefile
index 9ca4d55a1c..2faa48bd73 100644
--- a/package/boot/uboot-imx/Makefile
+++ b/package/boot/uboot-imx/Makefile
@@ -24,6 +24,7 @@ define U-Boot/apalis_imx6
NAME:=Toradex Apalis
UBOOT_IMAGE:=SPL u-boot.img u-boot-with-spl.imx
UBOOT_MAKE_FLAGS:=SPL u-boot.img u-boot-with-spl.imx
+ BUILD_SUBTARGET:=cortexa9
BUILD_DEVICES:=toradex_apalis
endef
@@ -31,11 +32,13 @@ define U-Boot/mx6cuboxi
NAME:=SolidRun Cubox-i boards
UBOOT_IMAGE:=SPL u-boot.img
UBOOT_MAKE_FLAGS:=SPL u-boot.img
+ BUILD_SUBTARGET:=cortexa9
BUILD_DEVICES:=solidrun_cubox-i
endef
define U-Boot/wandboard
NAME:=Wandboard Dual Lite/Quad/Solo
+ BUILD_SUBTARGET:=cortexa9
BUILD_DEVICES:=wandboard_dual
endef