aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/boot/uboot-mvebu/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/package/boot/uboot-mvebu/Makefile b/package/boot/uboot-mvebu/Makefile
index 3550ab0611..566f45ffed 100644
--- a/package/boot/uboot-mvebu/Makefile
+++ b/package/boot/uboot-mvebu/Makefile
@@ -36,6 +36,14 @@ define U-Boot/helios4
UBOOT_IMAGE:=u-boot-spl.kwb
endef
+define U-Boot/omnia
+ NAME:=Turris Omnia
+ BUILD_DEVICES:=cznic_turris-omnia
+ BUILD_SUBTARGET:=cortexa9
+ UBOOT_CONFIG:=turris_omnia
+ UBOOT_IMAGE:=u-boot-spl.kwb
+endef
+
define U-Boot/espressobin
NAME:=Marvell ESPRESSObin
BUILD_SUBTARGET:=cortexa53
@@ -50,6 +58,7 @@ endef
UBOOT_TARGETS:= \
clearfog \
helios4 \
+ omnia \
espressobin \
uDPU