aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--config/Config-images.in2
-rw-r--r--target/linux/omap/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/config/Config-images.in b/config/Config-images.in
index 49e5330ffe..9f41c7feda 100644
--- a/config/Config-images.in
+++ b/config/Config-images.in
@@ -296,7 +296,7 @@ menu "Target Images"
config TARGET_ROOTFS_PARTSIZE
int "Root filesystem partition size (in MiB)"
- depends on USES_ROOTFS_PART || TARGET_ROOTFS_EXT4FS || TARGET_omap || TARGET_sunxi || TARGET_uml
+ depends on USES_ROOTFS_PART || TARGET_ROOTFS_EXT4FS || TARGET_sunxi || TARGET_uml
default 104
help
Select the root filesystem partition size.
diff --git a/target/linux/omap/Makefile b/target/linux/omap/Makefile
index bc20f2eddc..c7a904bbe5 100644
--- a/target/linux/omap/Makefile
+++ b/target/linux/omap/Makefile
@@ -7,7 +7,7 @@ include $(TOPDIR)/rules.mk
ARCH:=arm
BOARD:=omap
BOARDNAME:=TI OMAP3/4/AM33xx
-FEATURES:=usb usbgadget ext4 targz fpu audio display nand squashfs
+FEATURES:=usb usbgadget ext4 targz fpu audio display nand rootfs-part squashfs
CPU_TYPE:=cortex-a8
CPU_SUBTYPE:=vfpv3