aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/system/procd/Makefile11
1 files changed, 1 insertions, 10 deletions
diff --git a/package/system/procd/Makefile b/package/system/procd/Makefile
index 8f814982bf..958a4808cb 100644
--- a/package/system/procd/Makefile
+++ b/package/system/procd/Makefile
@@ -24,8 +24,7 @@ PKG_MAINTAINER:=John Crispin <john@phrozen.org>
PKG_ASLR_PIE_REGULAR:=1
PKG_CONFIG_DEPENDS:= \
- CONFIG_TARGET_INIT_PATH CONFIG_KERNEL_SECCOMP \
- CONFIG_PROCD_SHOW_BOOT CONFIG_PROCD_ZRAM_TMPFS \
+ CONFIG_TARGET_INIT_PATH CONFIG_KERNEL_SECCOMP CONFIG_PROCD_SHOW_BOOT \
CONFIG_KERNEL_NAMESPACES CONFIG_PACKAGE_procd-ujail CONFIG_PACKAGE_procd-seccomp
include $(INCLUDE_DIR)/package.mk
@@ -96,10 +95,6 @@ config PROCD_SHOW_BOOT
default n
prompt "Print the shutdown to the console as well as logging it to syslog"
-config PROCD_ZRAM_TMPFS
- bool
- default n
- prompt "Mount /tmp using zram."
endmenu
endef
@@ -111,10 +106,6 @@ ifeq ($(CONFIG_PROCD_SHOW_BOOT),y)
CMAKE_OPTIONS += -DSHOW_BOOT_ON_CONSOLE=1
endif
-ifeq ($(CONFIG_PROCD_ZRAM_TMPFS),y)
- CMAKE_OPTIONS += -DZRAM_TMPFS=1
-endif
-
ifdef CONFIG_PACKAGE_procd-ujail
CMAKE_OPTIONS += -DJAIL_SUPPORT=1
endif