aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/kernel/linux/modules/other.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 43709228f9..f05c758340 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -975,8 +975,8 @@ define KernelPackage/ptp-qoriq
TITLE:=Freescale QorIQ PTP support
DEPENDS:=@TARGET_mpc85xx +kmod-ptp @!LINUX_4_14
KCONFIG:=CONFIG_PTP_1588_CLOCK_QORIQ
- FILES:=$(LINUX_DIR)/drivers/ptp/ptp_qoriq.o
- AUTOLOAD:=$(call AutoProbe,ptp_qoriq)
+ FILES:=$(LINUX_DIR)/drivers/ptp/ptp-qoriq.ko
+ AUTOLOAD:=$(call AutoProbe,ptp-qoriq)
endef