aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--include/rootfs.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/include/rootfs.mk b/include/rootfs.mk
index 76425c017a..dc8621dbae 100644
--- a/include/rootfs.mk
+++ b/include/rootfs.mk
@@ -90,6 +90,7 @@ define prepare_rootfs
rm -f $(1)/usr/lib/opkg/lists/*
rm -f $(1)/usr/lib/opkg/info/*.postinst*
rm -f $(1)/var/lock/*.lock
+ rm -rf $(1)/boot
$(call clean_ipkg,$(1))
$(call mklibs,$(1))
endef