aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/bcm4908/image/Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/bcm4908/image/Makefile b/target/linux/bcm4908/image/Makefile
index 385556fc00..7116c2a9f1 100644
--- a/target/linux/bcm4908/image/Makefile
+++ b/target/linux/bcm4908/image/Makefile
@@ -87,6 +87,16 @@ define Device/asus_gt-ac5300
endef
TARGET_DEVICES += asus_gt-ac5300
+define Device/asus_gt-ax6000
+ DEVICE_VENDOR := Asus
+ DEVICE_MODEL := GT-AX6000
+ DEVICE_DTS := broadcom/bcmbca/bcm4912-asus-gt-ax6000
+ IMAGES := pkgtb
+ IMAGE/pkgtb := append-rootfs | pkgtb
+ SOC := bcm4912
+endef
+# TARGET_DEVICES += asus_gt-ax6000
+
define Device/netgear_r8000p
DEVICE_VENDOR := Netgear
DEVICE_MODEL := R8000P