aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/kernel/linux/modules/netsupport.mk32
1 files changed, 0 insertions, 32 deletions
diff --git a/package/kernel/linux/modules/netsupport.mk b/package/kernel/linux/modules/netsupport.mk
index 4c84bea9bb..c3fb0340f7 100644
--- a/package/kernel/linux/modules/netsupport.mk
+++ b/package/kernel/linux/modules/netsupport.mk
@@ -162,38 +162,6 @@ endef
$(eval $(call KernelPackage,misdn))
-define KernelPackage/isdn4linux
- SUBMENU:=$(NETWORK_SUPPORT_MENU)
- TITLE:=Old ISDN4Linux (deprecated)
- DEPENDS:=+kmod-ppp
- KCONFIG:= \
- CONFIG_ISDN=y \
- CONFIG_ISDN_I4L \
- CONFIG_ISDN_PPP=y \
- CONFIG_ISDN_PPP_VJ=y \
- CONFIG_ISDN_MPP=y \
- CONFIG_IPPP_FILTER=y \
- CONFIG_ISDN_PPP_BSDCOMP \
- CONFIG_ISDN_CAPI_MIDDLEWARE=y \
- CONFIG_ISDN_CAPI_CAPIFS_BOOL=y \
- CONFIG_ISDN_AUDIO=y \
- CONFIG_ISDN_TTY_FAX=y \
- CONFIG_ISDN_X25=y \
- CONFIG_ISDN_DIVERSION
- FILES:= \
- $(LINUX_DIR)/drivers/isdn/divert/dss1_divert.ko \
- $(LINUX_DIR)/drivers/isdn/i4l/isdn.ko \
- $(LINUX_DIR)/drivers/isdn/i4l/isdn_bsdcomp.ko
- AUTOLOAD:=$(call AutoLoad,40,isdn isdn_bsdcomp dss1_divert)
-endef
-
-define KernelPackage/isdn4linux/description
- This driver allows you to use an ISDN adapter for networking
-endef
-
-$(eval $(call KernelPackage,isdn4linux))
-
-
define KernelPackage/ipip
SUBMENU:=$(NETWORK_SUPPORT_MENU)
TITLE:=IP-in-IP encapsulation