aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/bcm63xx/image/bcm63xx_nand.mk20
1 files changed, 10 insertions, 10 deletions
diff --git a/target/linux/bcm63xx/image/bcm63xx_nand.mk b/target/linux/bcm63xx/image/bcm63xx_nand.mk
index a42c469197..f0441c0f0a 100644
--- a/target/linux/bcm63xx/image/bcm63xx_nand.mk
+++ b/target/linux/bcm63xx/image/bcm63xx_nand.mk
@@ -46,13 +46,13 @@ define Device/sercomm-nand
endef
### Comtrend ###
-define Device/comtrend_vr-3032u
+define Device/comtrend_vg-8050
$(Device/bcm63xx-nand)
DEVICE_VENDOR := Comtrend
- DEVICE_MODEL := VR-3032u
+ DEVICE_MODEL := VG-8050
CHIP_ID := 63268
- SOC := bcm63168
- CFE_RAM_FILE := comtrend,vr-3032u/cferam.000
+ SOC := bcm63169
+ CFE_RAM_FILE := comtrend,vg-8050/cferam.000
CFE_RAM_JFFS2_NAME := cferam.000
BLOCKSIZE := 128k
PAGESIZE := 2048
@@ -62,15 +62,15 @@ define Device/comtrend_vr-3032u
CFE_WFI_VERSION := 0x5731
CFE_WFI_FLASH_TYPE := 3
endef
-TARGET_DEVICES += comtrend_vr-3032u
+TARGET_DEVICES += comtrend_vg-8050
-define Device/comtrend_vg-8050
+define Device/comtrend_vr-3032u
$(Device/bcm63xx-nand)
DEVICE_VENDOR := Comtrend
- DEVICE_MODEL := VG-8050
+ DEVICE_MODEL := VR-3032u
CHIP_ID := 63268
- SOC := bcm63169
- CFE_RAM_FILE := comtrend,vg-8050/cferam.000
+ SOC := bcm63168
+ CFE_RAM_FILE := comtrend,vr-3032u/cferam.000
CFE_RAM_JFFS2_NAME := cferam.000
BLOCKSIZE := 128k
PAGESIZE := 2048
@@ -80,7 +80,7 @@ define Device/comtrend_vg-8050
CFE_WFI_VERSION := 0x5731
CFE_WFI_FLASH_TYPE := 3
endef
-TARGET_DEVICES += comtrend_vg-8050
+TARGET_DEVICES += comtrend_vr-3032u
### Huawei ###
define Device/huawei_hg253s-v2