aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/kirkwood/image/Makefile3
-rw-r--r--target/linux/mvebu/image/cortexa9.mk3
-rw-r--r--target/linux/ramips/image/mt7621.mk3
3 files changed, 6 insertions, 3 deletions
diff --git a/target/linux/kirkwood/image/Makefile b/target/linux/kirkwood/image/Makefile
index 46aef31bee..c6d1c335ca 100644
--- a/target/linux/kirkwood/image/Makefile
+++ b/target/linux/kirkwood/image/Makefile
@@ -12,7 +12,8 @@ KERNEL_LOADADDR:=0x8000
define Device/dsa-migration
DEVICE_COMPAT_VERSION := 1.1
- DEVICE_COMPAT_MESSAGE := Config cannot be migrated from swconfig to DSA
+ DEVICE_COMPAT_MESSAGE := Config cannot be migrated from swconfig to DSA \
+ (early adopters with DSA already set up may just force-flash keeping existing config)
endef
define Device/Default
diff --git a/target/linux/mvebu/image/cortexa9.mk b/target/linux/mvebu/image/cortexa9.mk
index 245e8a2d69..08ad4f8c8a 100644
--- a/target/linux/mvebu/image/cortexa9.mk
+++ b/target/linux/mvebu/image/cortexa9.mk
@@ -8,7 +8,8 @@
define Device/dsa-migration
DEVICE_COMPAT_VERSION := 1.1
- DEVICE_COMPAT_MESSAGE := Config cannot be migrated from swconfig to DSA
+ DEVICE_COMPAT_MESSAGE := Config cannot be migrated from swconfig to DSA \
+ (early adopters with DSA already set up may just force-flash keeping existing config)
endef
define Device/buffalo_ls421de
diff --git a/target/linux/ramips/image/mt7621.mk b/target/linux/ramips/image/mt7621.mk
index 34f0ee7e3c..c922303c54 100644
--- a/target/linux/ramips/image/mt7621.mk
+++ b/target/linux/ramips/image/mt7621.mk
@@ -107,7 +107,8 @@ endef
define Device/dsa-migration
DEVICE_COMPAT_VERSION := 1.1
- DEVICE_COMPAT_MESSAGE := Config cannot be migrated from swconfig to DSA
+ DEVICE_COMPAT_MESSAGE := Config cannot be migrated from swconfig to DSA \
+ (early adopters with DSA already set up may just force-flash keeping existing config)
endef
define Device/adslr_g7